WPML – WooCommerce Multilingual

WPML – WooCommerce Multilingual

- V4.11.0

WPML WooCommerce, is a premium addon wordpress plugin for the product "WPML Multilingual CMS Core".

Allows running fully multilingual e-Commerce sites with WooCommerce and WPML. Allows building multilingual e-commerce sites with WooCommerce and WPML. You can translate everything that WooCommerce offers, including products, variations, categories, fields and attribute To use WooCommerce Multilingual, you need to have the following plugins installed and activated: WPML 3.4 or above WPML String Translation 2.0 or above WPML Translation Management 2.2 or above WPML Media Translation 2.1 or above WooCommerce 2.1 or later You can ...
Read The Full Description Here

Allows running fully multilingual e-Commerce sites with WooCommerce and WPML.

Allows building multilingual e-commerce sites with WooCommerce and WPML. You can translate everything that WooCommerce offers, including products, variations, categories, fields and attribute To use WooCommerce Multilingual, you need to have the following plugins installed and activated:

  • WPML 3.4 or above
  • WPML String Translation 2.0 or above
  • WPML Translation Management 2.2 or above
  • WPML Media Translation 2.1 or above
  • WooCommerce 2.1 or later

You can get all WPML components from your wpml.org account, under Downloads. WooCommerce Multilingual and WooCommerce are hosted in the WordPress plugins repository. Got all plugins? Let’s start!

  • Simple translation interface
  • Multi-currency payment
  • Compatible with most Woocommerce themes and extensions

Documentation: WPML WooCommerce Nulled

Requirements

  • Install and activate WPML Multilingual CMS
  • WordPress installation (minimum version 4.6 or above)
  • PHP (minimum version 5.6 or above)

General Installation/Update Instructions

Nulled Status

  • These nulling details are restricted to the customers/members only.

Changelog: WPML WooCommerce Nulled - Version 4.11.0

= 4.11.0 =
* Add Rest API support for more compatibility, like taxonomies, product variations, reports etc.
* Fixed missing product tabs comming from WooCommerce Tab Manager plugin.
* Better compatibility with plugins that manipulate the cart.
* Fixed not working product category order synchronization between languages.
* Fixed shipping country used instead of billing one when checkout.
* Increase minimum Woocommerce version to 3.9.0.
* Fixed error for "Fix translated variations relationships" troubleshooting option.
* Woocommerce Analytics Dashboard now will not display translated products separately.

More Info at the Developer's website: WPML WooCommerce Nulled

Here is the external link to the developer's website:

https://wpml.org/documentation/related-projects/woocommerce-multilingual/

Support: WPML WooCommerce Nulled

You need to be a customer to create a support request for this product